华域联盟 漏洞资讯 【漏洞预警】CNNVD 关于Google Chrome安全漏洞 的预警

【漏洞预警】CNNVD 关于Google Chrome安全漏洞 的预警

近日,国家信息安全漏洞库(CNNVD)收到关于Google Chrome安全漏洞(CNNVD-202112-1051、CVE-2021-4102)情况的报送。攻击者可利用该漏洞在未授权的情况下,对远程服务器执行恶意代码,最终获取服务器最高权限。Google Chrome 96.0.4664.110之前版本受此漏洞影响。目前,谷歌官方已发布新版本修复了漏洞,请用户及时确认是否受到漏洞影响,尽快采取修补措施。

一、漏洞介绍

Google Chrome是美国谷歌(Google)公司的一款Web浏览器。Google Chrome V8 JavaScript 引擎中存在一个内存破坏漏洞,此类漏洞主要与操作过程中对动态内存的错误使用有关。攻击者可利用该漏洞在未授权的情况下,对远程服务器执行恶意代码,最终获取服务器最高权限。

二、危害影响

成功利用漏洞的攻击者可以对远程服务器执行恶意代码,最终获取服务器最高权限。Google Chrome 96.0.4664.110之前版本受此漏洞影响。

三、修复建议

目前,谷歌官方已发布新版本修复了漏洞,请用户及时确认是否受到漏洞影响,尽快采取修补措施。官方链接如下:

https://chromereleases.googleblog.com/2021/12/stable-channel-update-for-desktop_13.html

本通报由CNNVD技术支撑单位——北京华云安信息技术有限公司、北京鸿腾智能科技有限公司、深信服科技股份有限公司提供支持。

CNNVD将继续跟踪上述漏洞的相关情况,及时发布相关信息。如有需要,可与CNNVD联系。联系方式: cnnvdvul@itsec.gov.cn

本文由 华域联盟 原创撰写:华域联盟 » 【漏洞预警】CNNVD 关于Google Chrome安全漏洞 的预警

转载请保留出处和原文链接:https://www.cnhackhy.com/129713.htm

本文来自网络,不代表华域联盟立场,转载请注明出处。

作者: sterben

发表评论

联系我们

联系我们

2551209778

在线咨询: QQ交谈

邮箱: admin@cnhackhy.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部